Developer Console Authentication Looping
Incident Report for Rightfoot
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 17:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2021 - 17:42 PDT
Identified
Users are experiencing authentication loops on the developer console. The cause has been identified and should be corrected momentarily.
Posted Jun 30, 2021 - 17:42 PDT