Elevated 500 HTTP responses during downtime in production
Incident Report for Rightfoot
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 13:21 PDT
Investigating
We detected downtime for our production APIs from 12:36pm - 12:52pm PDT. Customers experienced 500 HTTP responses during this time on API endpoints. The issue has been identified and the fix has been implemented.
Posted Apr 04, 2023 - 13:20 PDT