Network Connectivity Outage
Incident Report for Rightfoot
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 00:06 PST
Investigating
We are experiencing difficulties in our network layer. Connections may fail to initiate. We've identified the root cause and are rolling out a fix.
Posted Mar 01, 2022 - 23:05 PST