All API requests are responding with increased latency
Incident Report for Rightfoot
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 14:01 PDT
Monitoring
Underlying storage layer experienced degradation and has been failed over to new instances to recover latency.
Posted Aug 04, 2021 - 13:08 PDT
Investigating
Latency continues to be high. Continuing to investigate
Posted Aug 04, 2021 - 12:49 PDT
Monitoring
The changes that introduced the elevated latency have been rolled back and we are monitoring request latencies as they stablize.
Posted Aug 04, 2021 - 12:40 PDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2021 - 12:18 PDT
Investigating
We are currently investigating this issue.
Posted Aug 04, 2021 - 12:10 PDT