Production APIs fail to connect
Incident Report for Rightfoot
Resolved
Backfilling resolution of incident this morning. Third party provider is back to normal.
Posted Oct 20, 2021 - 07:45 PDT
Identified
A third-party proxy service for vaulting data experienced an outage. (Backfilling incident from this morning)
Posted Oct 20, 2021 - 07:30 PDT