Funding Source creation may fail intermittently.
Incident Report for Rightfoot
Resolved
Our payment processor has resolved this issue. All funding source creation requests should be successful again.
Posted Mar 17, 2022 - 19:09 PDT
Identified
Our payment processor is experiencing degraded performance in creating Funding Sources. Funding Source creation may intermittently experience retryable 500 errors. Our processor is aware of the issue and investigating.
Posted Mar 17, 2022 - 11:19 PDT